CCNA2 v6.0 Final Exam

CCNA2 v6.0 Final Exam Answer 2017 100%

  1. Refer to the exhibit. Assuming that the routing tables are up to date and no ARP messages are needed, after a packet leaves H1, how many times is the L2 header rewritten in the path to H3?
    CCNA2 v6.0 Final Exam 005

    CCNA2 v6.0 Final Exam 005

    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
  2. Refer to the exhibit. Which highlighted value represents a specific destination network in the routing table?
    • 0.0.0.0
    • 172.16.100.128
    • 172.16.100.2
    • 110
    • 791
  3. On which two routers would a default static route be configured? (Choose two.)
    • stub router connection to the rest of the corporate or campus network
    • any router where a backup route to dynamic routing is needed for reliability
    • edge router connection to the ISP
    • any router running an IOS prior to 12.0
    • the router that serves as the gateway of last resort
  4. Which command will create a static route on R2 in order to reach PC B?
    • R2(config)# ip route 172.16.2.1 255.255.255.0 172.16.3.1
    • R2(config)# ip route 172.16.2.0 255.255.255.0 172.16.2.254
    • R2(config)# ip route 172.16.2.0 255.255.255.0 172.16.3.1
    • R2(config)# ip route 172.16.3.0 255.255.255.0 172.16.2.254
  5. Refer to the exhibit. R1 was configured with the static route command ip route 209.165.200.224 255.255.255.224 S0/0/0 and consequently users on network 172.16.0.0/16 are unable to reach resources on the Internet. How should this static route be changed to allow user traffic from the LAN to reach the Internet?
    • Add the next-hop neighbor address of 209.165.200.226.
    • Change the exit interface to S0/0/1.
    • Change the destination network and mask to 0.0.0.0 0.0.0.0.
    • Add an administrative distance of 254.
  6. A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?
    • ip route 172.16.0.0 255.255.240.0 S0/0/0 200
    • ip route 172.16.32.0 255.255.224.0 S0/0/0 200
    • ip route 172.16.0.0 255.255.224.0 S0/0/0 100
    • ip route 172.16.32.0 255.255.0.0 S0/0/0 100
  7. Refer to the exhibit. Router R1 has an OSPF neighbor relationship with the ISP router over the 192.168.0.32 network. The 192.168.0.36 network link should serve as a backup when the OSPF link goes down. The floating static route command ip route 0.0.0.0 0.0.0.0 S0/0/1 100 was issued on R1 and now traffic is using the backup link even when the OSPF link is up and functioning. Which change should be made to the static route command so that traffic will only use the OSPF link when it is up?​
    • Add the next hop neighbor address of 192.168.0.36.
    • Change the administrative distance to 1.
    • Change the destination network to 192.168.0.34.
    • Change the administrative distance to 120.
  8. Which statement describes a route that has been learned dynamically?

    • It is automatically updated and maintained by routing protocols.
    • It is unaffected by changes in the topology of the network.
    • It has an administrative distance of 1.
    • It is identified by the prefix C in the routing table.
  9. Compared with dynamic routes, what are two advantages of using static routes on a router? (Choose two.)
    • They improve netw​ork security.
    • They use fewer router resources.
    • They improve the efficiency of discovering neighboring networks.
    • They take less time to converge when the network topology changes.
    • They automatically switch the path to the destination network when the topology changes.
  10. Refer to the exhibit. All hosts and router interfaces are configured correctly. Pings to the server from both H1 and H2 and pings between H1 and H2 are not successful. What is causing this problem?
    • RIPv2 does not support VLSM.
    • RIPv2 is misconfigured on router R1.
    • RIPv2 is misconfigured on router R2.
    • RIPv2 is misconfigured on router R3.
    • RIPv2 does not support discontiguous networks.
  11. Refer to the exhibit. What is the administrative distance value that indicates the route for R2 to reach the 10.10.0.0/16 network?
    • 110
    • 1
    • 782
    • 0
  12. A network administrator reviews the routing table on the router and sees a route to the destination network 172.16.64.0/18 with a next-hop IP address of 192.168.1.1. What are two descriptions of this route? (Choose two.)
    • default route
    • supernet route
    • ultimate route
    • parent route
    • level 2 child route
  13. Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)
    • scalability
    • ISP selection
    • speed of convergence
    • the autonomous system that is used
    • campus backbone architecture
  14. What is a basic function of the Cisco Borderless Architecture access layer?
    • aggregates Layer 2 broadcast domains
    • aggregates Layer 3 routing boundaries
    • provides access to the user
    • provides fault isolation
  15. What is the name of the layer in the Cisco borderless switched network design that would have more switches deployed than other layers in the network design of a large organization?
    • access
    • core
    • data link
    • network
    • network access
  16. What will a Cisco LAN switch do if it receives an incoming frame and the destination MAC address is not listed in the MAC address table?
    • Drop the frame.
    • Send the frame to the default gateway address.
    • Use ARP to resolve the port that is related to the frame.
    • Forward the frame out all ports except the port where the frame is received.
  17. Which advantage does the store-and-forward switching method have compared with the cut-through switching method?
    • collision detecting
    • frame error checking
    • faster frame forwarding
    • frame forwarding using IPv4 Layer 3 and 4 information
  18. Which switching method drops frames that fail the FCS check?
    • borderless switching
    • cut-through switching
    • ingress port buffering
    • store-and-forward switching
  19. In what situation would a Layer 2 switch have an IP address configured?
    • when the Layer 2 switch needs to forward user traffic to another device
    • when the Layer 2 switch is the default gateway of user traffic
    • when the Layer 2 switch needs to be remotely managed
    • when the Layer 2 switch is using a routed port
  20. A network administrator is configuring a new Cisco switch for remote management access. Which three items must be configured on the switch for the task? (Choose three.)
    • IP address
    • VTP domain
    • vty lines
    • default VLAN
    • default gateway
    • loopback address
  21. As part of the new security policy, all switches on the network are configured to automatically learn MAC addresses for each port. All running configurations are saved at the start and close of every business day. A severe thunderstorm causes an extended power outage several hours after the close of business. When the switches are brought back online, the dynamically learned MAC addresses are retained. Which port security configuration enabled this?
    • auto secure MAC addresses
    • dynamic secure MAC addresses
    • static secure MAC addresses
    • sticky secure MAC addresses
  22. A network administrator is configuring port security on a Cisco switch. The company security policy specifies that when a violation occurs, packets with unknown source addresses should be dropped and no notification should be sent. Which violation mode should be configured on the interfaces?
    • off
    • restrict
    • protect
    • shutdown
  23. What caused the following error message to appear?01:11:12: %PM-4-ERR_DISABLE: psecure-violation error detected on Fa0/8, putting Fa0/8 in err-disable state
    01:11:12: %PORT_SECURITY-2-PSECURE_VIOLATION: Security violation occurred, caused by MAC address 0011.a0d4.12a0 on port FastEthernet0/8.
    01:11:13: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down
    01:11:14: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down

    • Another switch was connected to this switch port with the wrong cable.
    • An unauthorized user tried to telnet to the switch through switch port Fa0/8.
    • NAT was enabled on a router, and a private IP address arrived on switch port Fa0/8.
    • A host with an invalid IP address was connected to a switch port that was previously unused.
    • Port security was enabled on the switch port, and an unauthorized connection was made on switch port Fa0/8.
  24. Refer to the exhibit. A small business uses VLANs 2, 3, 4, and 5 between two switches that have a trunk link between them. What native VLAN should be used on the trunk if Cisco best practices are being implemented?
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
  25. Which statement describes a characteristic of the extended range VLANs that are created on a Cisco 2960 switch?
    • They are numbered VLANs 1002 to 1005.
    • They cannot be used across multiple switches.
    • They are reserved to support Token Ring VLANs.
    • They are not stored in the vlan.dat file. 
  26. A network administrator is using the router-on-a-stick method to configure inter-VLAN routing. Switch port Gi1/1 is used to connect to the router. Which command should be entered to prepare this port for the task?
    • Switch(config)# interface gigabitethernet 1/1
      Switch(config-if)# spanning-tree vlan 1
    • Switch(config)# interface gigabitethernet 1/1
      Switch(config-if)# spanning-tree portfast
    • Switch(config)# interface gigabitethernet 1/1
      Switch(config-if)# switchport mode trunk
    • Switch(config)# interface gigabitethernet 1/1
      Switch(config-if)# switchport access vlan 1
  27. A network administrator is configuring an ACL with the command access-list 10 permit 172.16.32.0 0.0.15.255. Which IPv4 address matches the ACE?
    • 172.16.20.2
    • 172.16.26.254
    • 172.16.47.254
    • 172.16.48.5
  28. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)
    • access-class 5 in
    • access-list 5 deny any
    • access-list  standard VTY
      permit 10.7.0.0 0.0.0.127
    • access-list 5 permit 10.7.0.0 0.0.0.31
    • ip access-group 5 out
    • ip access-group 5 in
  29. A network engineer has created a standard ACL to control SSH access to a router. Which command will apply the ACL to the VTY lines?
    • access-group 11 in
    • access-class 11 in
    • access-list 11 in
    • access-list 110 in
  30. What is the reason why the DHCPREQUEST message is sent as a broadcast during the DHCPv4 process?
    • to notify other DHCP servers on the subnet that the IP address was leased
    • to notify other hosts not to request the same IP address
    • for hosts on other subnets to receive the information
    • for routers to fill their routing tables with this new information
  31. What will be the result of adding the command ip dhcp excluded-address 172.16.4.1 172.16.4.5 to the configuration of a local router that has been configured as a DHCP server?
    • Traffic that is destined for 172.16.4.1 and 172.16.4.5 will be dropped by the router.
    • Traffic will not be routed from clients with addresses between 172.16.4.1 and 172.16.4.5.
    • The DHCP server function of the router will not issue the addresses from 172.16.4.1 through 172.16.4.5 inclusive.
    • The router will ignore all traffic that comes from the DHCP servers with addresses 172.16.4.1 and 172.16.4.5.
  32. A host on the 10.10.100.0/24 LAN is not being assigned an IPv4 address by an enterprise DHCP server with the address 10.10.200.10/24. What is the best way for the network engineer to resolve this problem?
    • Issue the command ip helper-address 10.10.200.10 on the router interface that is the 10.10.100.0/24 gateway.
    • Issue the command default-router 10.10.200.10 at the DHCP configuration prompt on the 10.10.100.0/24 LAN gateway router.
    • Issue the command ip helper-address 10.10.100.0 on the router interface that is the 10.10.200.0/24 gateway.
    • Issue the command network 10.10.200.0 255.255.255.0 at the DHCP configuration prompt on the 10.10.100.0/24 LAN gateway router.
  33. What is used in the EUI-64 process to create an IPv6 interface ID on an IPv6 enabled interface?
    • the MAC address of the IPv6 enabled interface
    • a randomly generated 64-bit hexadecimal address
    • an IPv6 address that is provided by a DHCPv6 server
    • an IPv4 address that is configured on the interface
  34. Refer to the exhibit. Which statement shown in the output allows router R1 to respond to stateless DHCPv6 requests?
    • ipv6 unicast-routing
    • dns-server 2001:DB8:8::8​
    • ipv6 dhcp server LAN1​
    • ipv6 nd other-config-flag​
    • prefix-delegation 2001:DB8:8::/48 00030001000E84244E70​
  35. Refer to the exhibit. NAT is configured on Remote and Main. The PC is sending a request to the web server. What IPv4 address is the source IP address in the packet between Main and the web server?
    • 10.130.5.76
    • 209.165.200.245
    • 203.0.113.5
    • 172.16.1.10
    • 192.0.2.1
    • 209.165.200.226
  36. Refer to the exhibit. NAT is configured on RT1 and RT2. The PC is sending a request to the web server. What IPv4 address is the source IP address in the packet between RT2 and the web server?
    • 192.0.2.2
    • 172.16.1.10
    • 203.0.113.10
    • 172.16.1.254
    • 192.168.1.5
    • 209.165.200.245
  37. Refer to the exhibit. Which two statements are correct based on the output as shown in the exhibit? (Choose two.)
    • The output is the result of the show ip nat translations command.
    • The host with the address 209.165.200.235 will respond to requests by using a source address of 192.168.10.10.
    • The host with the address 209.165.200.235 will respond to requests by using a source address of 209.165.200.235.
    • Traffic with the destination address of a public web server will be sourced from the IP of 192.168.1.10.
    • The output is the result of the show ip nat statistics command.
  38. Refer to the exhibit. A company has an internal network of 172.16.25.0/24 for their employee workstations and a DMZ network of 172.16.12.0/24 to host servers. The company uses NAT when inside hosts connect to outside network. A network administrator issues the show ip nat translations command to check the NAT configurations. Which one of source IPv4 addresses is translated by R1 with PAT?
    • 10.0.0.31
    • 172.16.12.5
    • 172.16.12.33
    • 172.16.25.35
    • 192.168.1.10
  39. What benefit does NAT64 provide?
    • It allows sites to use private IPv6 addresses and translates them to global IPv6 addresses.
    • It allows sites to connect multiple IPv4 hosts to the Internet via the use of a single public IPv4 address.
    • It allows sites to connect IPv6 hosts to an IPv4 network by translating the IPv6 addresses to IPv4 addresses.
    • It allows sites to use private IPv4 addresses, and thus hides the internal addressing structure from hosts on public IPv4 networks.
  40. A network engineer is interested in obtaining specific information relevant to the operation of both distribution and access layer Cisco devices. Which command provides common information relevant to both types of devices?
    • show ip protocols
    • show ip interface
    • show cdp neighbors
    • show port-security
    • show mac-address-table
  41. What are three functions provided by the syslog service? (Choose three.)
    • to gather logging information for monitoring and troubleshooting
    • to select the type of logging information that is captured
    • to specify the destinations of captured messages
    • to periodically poll agents for data
    • to provide statistics on packets that are flowing through a Cisco device
    • to provide traffic analysis
  42. A network administrator is verifying a configuration that involves network monitoring. What is the purpose of the global configuration command logging trap 4?
    • System messages will be forwarded to the number following the logging trap argument.
    • System messages that exist in levels 4-7 must be forwarded to a specific logging server.
    • System messages that match logging levels 0-4 will be forwarded to a specified logging device.
    • System messages will be forwarded using a SNMP version that matches the argument that follows the logging trap command.
  43. Refer to the exhibit. An administrator is examining the message in a syslog server. What can be determined from the message?
    • This is a notification message for a normal but significant condition.
    • This is an alert message for which immediate action is needed.
    • This is an error message for which warning conditions exist.
    • This is an error message that indicates the system is unusable.
  44. What is the purpose of the Cisco PAK?
    • It is a key for enabling an IOS feature set.
    • It is a proprietary encryption algorithm.
    • It is a compression file type used when installing IOS 15 or an IOS upgrade.
    • It is a way to compress an existing IOS so that a newer IOS version can be co-installed on a router.
  45. Refer to the exhibit. An administrator is trying to configure PAT on R1, but PC-A is unable to access the Internet. The administrator tries to ping a server on the Internet from PC-A and collects the debugs that are shown in the exhibit. Based on this output, what is most likely the cause of the problem?
    • The address on Fa0/0 should be 64.100.0.1.
    • The NAT source access list matches the wrong address range.
    • The inside global address is not on the same subnet as the ISP.
    • The inside and outside NAT interfaces have been configured backwards.
  46. Refer to the exhibit. Which three hosts will receive ARP requests from host A, assuming that port Fa0/4 on both switches is configured to carry traffic for multiple VLANs? (Choose three.)
    • host B
    • host C
    • host D
    • host E
    • host F
    • host G
  47. Refer to the exhibit. The network administrator enters these commands into the R1 router:R1# copy running-config tftp
    Address or name of remote host [ ]?When the router prompts for an address or remote host name, what IP address should the administrator enter at the prompt?

    • 192.168.9.254
    • 192.168.10.1
    • 192.168.10.2
    • 192.168.11.252
    • 192.168.11.254
  48. Refer to the exhibit. Based on the exhibited configuration and output, why is VLAN 99 missing?
    • because there is a cabling problem on VLAN 99
    • because VLAN 99 is not a valid management VLAN
    • because VLAN 1 is up and there can only be one management VLAN on the switch
    • because VLAN 99 has not yet been created
  49. Match each borderless switched network principle to its description. (Not all options are used.)
    • CCNA2 v6.0 Pretest Exam 01

      CCNA2 v6.0 Pretest Exam 01

  50. Match the router memory type that provides the primary storage for the router feature. (Not all options are used.)
    • CCNA2 v6.0 Pretest Exam 02

      CCNA2 v6.0 Pretest Exam 02

       

  51. Refer to the exhibit. Host A has sent a packet to host B. What will be the source MAC and IP addresses on the packet when it arrives at host B?
    CCNA2 v6.0 Final Exam 030

    CCNA2 v6.0 Final Exam 030

    • Source MAC: 00E0.FE91.7799
      Source IP: 192.168.1.1
    • Source MAC: 00E0.FE10.17A3
      Source IP: 10.1.1.10
    • Source MAC: 00E0.FE91.7799
      Source IP: 10.1.1.10
    • Source MAC: 00E0.FE10.17A3
      Source IP: 192.168.1.1
    • Source MAC: 00E0.FE91.7799
      Source IP: 10.1.1.1
  52. What is the effect of configuring the ipv6 unicast-routing command on a router?
    • to assign the router to the all-nodes multicast group
    • to enable the router as an IPv6 router
    • to permit only unicast packets on the router
    • to prevent the router from joining the all-routers multicast group
  53. What is a characteristic of a static route that creates a gateway of last resort?
    • It backs up a route already discovered by a dynamic routing protocol.
    • It uses a single network address to send multiple static routes to one destination address.
    • It identifies the gateway IP address to which the router sends all IP packets for which it does not have a learned or static route.
    • It is configured with a higher administrative distance than the original dynamic routing protocol has.
  54. Refer to the exhibit. Which route was configured as a static route to a specific network using the next-hop address?
    CCNA2 v6.0 Final Exam 021

    CCNA2 v6.0 Final Exam 021

    • S 10.17.2.0/24 [1/0] via 10.16.2.2
    • S 0.0.0.0/0 [1/0] via 10.16.2.2
    • C 10.16.2.0/24 is directly connected, Serial0/0/0
    • S 10.17.2.0/24 is directly connected, Serial 0/0/0
  55. Refer to the exhibit. Which command will properly configure an IPv6 static route on R2 that will allow traffic from PC2 to reach PC1 without any recursive lookups by router R2?
    CCNA2 v6.0 Final Exam 029

    CCNA2 v6.0 Final Exam 029

    • R2(config)# ipv6 route 2001:db8:10:12::/64 2001:db8:32::1
    • R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/0
    • R2(config)# ipv6 route ::/0 2001:db8:32::1
    • R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/1
  56. A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?
    • ip route 172.16.0.0 255.255.240.0 S0/0/0 200
    • ip route 172.16.32.0 255.255.224.0 S0/0/0 200
    • ip route 172.16.0.0 255.255.224.0 S0/0/0 100
    • ip route 172.16.32.0 255.255.0.0 S0/0/0 100
  57. Refer to the exhibit. An administrator is attempting to install an IPv6 static route on router R1 to reach the network attached to router R2. After the static route command is entered, connectivity to the network is still failing. What error has been made in the static route configuration?
    CCNA2 v6.0 Final Exam 019

    CCNA2 v6.0 Final Exam 019

    • The network prefix is incorrect.
    • The destination network is incorrect.
    • The interface is incorrect.
    • The next hop address is incorrect.
  58. Which statement describes a route that has been learned dynamically?
    • It is automatically updated and maintained by routing protocols.
    • It is unaffected by changes in the topology of the network.
    • It has an administrative distance of 1.
    • It is identified by the prefix C in the routing table.
  59. Compared with dynamic routes, what are two advantages of using static routes on a router? (Choose two.)
    • They improve netw​ork security.
    • They use fewer router resources.
    • They improve the efficiency of discovering neighboring networks.
    • They take less time to converge when the network topology changes.
    • They automatically switch the path to the destination network when the topology changes.
  60. To enable RIP routing for a specific subnet, the configuration command network 172.16.64.32 was entered by the network administrator. What address, if any, appears in the running configuration file to identify this network?
    • 172.16.64.32
    • 172.16.64.0
    • 172.16.0.0
    • No address is displayed.
  61. Refer to the exhibit. What is the administrative distance value that indicates the route for R2 to reach the 10.10.0.0/16 network?
    CCNA2 v6.0 Final Exam 022

    CCNA2 v6.0 Final Exam 022

    • 110
    • 1
    • 782
    • 0
  62. Which route will a router use to forward an IPv4 packet after examining its routing table for the best match with the destination address?
    • a level 1 child route
    • a level 1 parent route
    • a level 1 ultimate route
    • a level 2 supernet route
  63. Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)
    •  scalability
    • ISP selection
    • speed of convergence
    • the autonomous system that is used
    • campus backbone architecture
  64. Employees of a company connect their wireless laptop computers to the enterprise LAN via wireless access points that are cabled to the Ethernet ports of switches. At which layer of the three-layer hierarchical network design model do these switches operate?
    • distribution
    • data link
    • physical
    • access
    • core
  65. Which network design may be recommended for a small campus site that consists of a single building with a few users?
    • a network design where the access and core layers are collapsed into a single layer
    • a collapsed core network design
    • a three-tier campus network design where the access, distribution, and core are all separate layers, each one with very specific functions
    • a network design where the access and distribution layers are collapsed into a single layer
  66. Which information does a switch use to keep the MAC address table information current?
    • the destination MAC address and the incoming port
    • the destination MAC address and the outgoing port
    • the source and destination MAC addresses and the incoming port
    • the source and destination MAC addresses and the outgoing port
    • the source MAC address and the incoming port
    • the source MAC address and the outgoing port
  67. Which advantage does the store-and-forward switching method have compared with the cut-through switching method?
    • collision detecting
    • frame error checking
    • faster frame forwarding
    • frame forwarding using IPv4 Layer 3 and 4 information
  68. Which characteristic describes cut-through switching?
    • Error-free fragments are forwarded, so switching occurs with lower latency.
    • Frames are forwarded without any error checking.
    • Only outgoing frames are checked for errors.
    • Buffering is used to support different Ethernet speeds.
  69. What is a result of connecting two or more switches together?
    • The number of broadcast domains is increased.
    • The size of the broadcast domain is increased.
    • The number of collision domains is reduced.
    • The size of the collision domain is increased.
  70. In what situation would a Layer 2 switch have an IP address configured?
    • when the Layer 2 switch needs to forward user traffic to another device
    • when the Layer 2 switch is the default gateway of user traffic
    • when the Layer 2 switch needs to be remotely managed
    • when the Layer 2 switch is using a routed port
  71. A network administrator is configuring a new Cisco switch for remote management access. Which three items must be configured on the switch for the task? (Choose three.)
    • IP address
    • VTP domain
    • vty lines
    • default VLAN
    • default gateway
    • loopback address
  72. As part of the new security policy, all switches on the network are configured to automatically learn MAC addresses for each port. All running configurations are saved at the start and close of every business day. A severe thunderstorm causes an extended power outage several hours after the close of business. When the switches are brought back online, the dynamically learned MAC addresses are retained. Which port security configuration enabled this?
    • auto secure MAC addresses
    • dynamic secure MAC addresses
    • static secure MAC addresses
    • sticky secure MAC addresses
  73. A network administrator is configuring port security on a Cisco switch. When a violation occurs, which violation mode that is configured on an interface will cause packets with an unknown source address to be dropped with no notification sent?
    • off
    • restrict
    • protect
    • shutdown
  74. Which commands are used to re-enable a port that has been disabled as a result of a port security violation?
    • shutdown
      no shutdown
    • shutdown
      no switchport port-security
    • shutdown
      no switchport port-security violation shutdown
    • shutdown
      no switchport port-security maximum
  75. Which two characteristics describe the native VLAN? (Choose two.)
    • Designed to carry traffic that is generated by users, this type of VLAN is also known as the default VLAN.
    • The native VLAN traffic will be untagged across the trunk link.
    • This VLAN is necessary for remote management of a switch.
    • High priority traffic, such as voice traffic, uses the native VLAN.
    • The native VLAN provides a common identifier to both ends of a trunk.
  76. Which type of traffic is designed for a native VLAN?
    • user-generated
    • tagged
    • untagged
    • management
  77. An administrator is trying to remove configurations from a switch. After using the command erase startup-config and reloading the switch, the administrator finds that VLANs 10 and 100 still exist on the switch. Why were these VLANs not removed?
    • These VLANs are default VLANs that cannot be removed.
    • These VLANs cannot be deleted unless the switch is in VTP client mode.
    • These VLANs can only be removed from the switch by using the no vlan 10 and no vlan 100 commands.
    • Because these VLANs are stored in a file that is called vlan.dat that is located in flash memory, this file must be manually deleted.
  78. Refer to the exhibit. Inter-VLAN communication between VLAN 10, VLAN 20, and VLAN 30 is not successful. What is the problem?
    CCNA2 v6.0 Final Exam 027

    CCNA2 v6.0 Final Exam 027

    • The access interfaces do not have IP addresses and each should be configured with an IP address.
    • The switch interface FastEthernet0/1 is configured as an access interface and should be configured as a trunk interface.
    • The switch interface FastEthernet0/1 is configured to not negotiate and should be configured to negotiate.​
    • The switch interfaces FastEthernet0/2, FastEthernet0/3, and FastEthernet0/4 are configured to not negotiate and should be configured to negotiate.​
  79. A network administrator is configuring an ACL with the command access-list 10 permit 172.16.32.0 0.0.15.255. Which IPv4 address matches the ACE?
    • 172.16.20.2
    • 172.16.26.254
    • 172.16.36.255
    • 172.16.48.5
  80. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)
    • access-class 5 in
    • access-list 5 deny any
    • access-list  standard VTY
      permit 10.7.0.0 0.0.0.127
    • access-list 5 permit 10.7.0.0 0.0.0.31
    • ip access-group 5 out
    • ip access-group 5 in
  81. A network engineer has created a standard ACL to control SSH access to a router. Which command will apply the ACL to the VTY lines?
    • access-group 11 in
    • access-class 11 in
    • access-list 11 in
    • access-list 110 in
  82. Which set of commands will configure a router as a DHCP server that will assign IPv4 addresses to the 192.168.100.0/23 LAN while reserving the first 10 and the last addresses for static assignment?
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.100.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.255.0
      ip default-gateway 192.168.100.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.10
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      network 192.168.100.0 255.255.254.0
      default-router 192.168.100.1
    • dhcp pool LAN-POOL-100
      ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.100.254
      network 192.168.100.0 255.255.254.0
      default-router 192.168.101.1
    • ip dhcp excluded-address 192.168.100.1 192.168.100.9
      ip dhcp excluded-address 192.168.101.254
      ip dhcp pool LAN-POOL-100
      ip network 192.168.100.0 255.255.254.0
      ip default-gateway 192.168.100.1
  83. Refer to the exhibit. R1 has been configured as shown. However, PC1 is not able to receive an IPv4 address. What is the problem?​
    CCNA2 v6.0 Final Exam 026

    CCNA2 v6.0 Final Exam 026

    • A DHCP server must be installed on the same LAN as the host that is receiving the IP address.
    • R1 is not configured as a DHCPv4 server.​
    • The ip address dhcp command was not issued on the interface Gi0/1.
    • The ip helper-address command was applied on the wrong interface.
  84. What is used in the EUI-64 process to create an IPv6 interface ID on an IPv6 enabled interface?
    • the MAC address of the IPv6 enabled interface
    • a randomly generated 64-bit hexadecimal address
    • an IPv6 address that is provided by a DHCPv6 server
    • an IPv4 address that is configured on the interface
  85. Refer to the exhibit. Which statement shown in the output allows router R1 to respond to stateless DHCPv6 requests?
    CCNA2 v6.0 Final Exam 025

    CCNA2 v6.0 Final Exam 025

    • ipv6 unicast-routing
    • dns-server 2001:DB8:8::8​
    • ipv6 dhcp server LAN1​
    • ipv6 nd other-config-flag​
    • prefix-delegation 2001:DB8:8::/48 00030001000E84244E70​
  86. Refer to the exhibit. NAT is configured on Remote and Main. The PC is sending a request to the web server. What IPv4 address is the source IP address in the packet between Main and the web server?
    CCNA2 v6.0 Final Exam 020

    CCNA2 v6.0 Final Exam 020

    • 10.130.5.76
    • 209.165.200.245
    • 203.0.113.5
    • 172.16.1.10
    • 192.0.2.1
    • 209.165.200.226
  87. Which type of traffic would most likely have problems when passing through a NAT device?
    • Telnet
    • IPsec
    • HTTP
    • ICMP
    • DNS
  88. A small company has a web server in the office that is accessible from the Internet. The IP address 192.168.10.15 is assigned to the web server. The network administrator is configuring the router so that external clients can access the web server over the Internet. Which item is required in the NAT configuration?
    • an IPv4 address pool
    • an ACL to identify the local IPv4 address of the web server
    • the keyword overload for the ip nat inside source command
    • the ip nat inside source command to link the inside local and inside global addresses
  89. Which configuration would be appropriate for a small business that has the public IP address of 209.165.200.225/30 assigned to the external interface on the router that connects to the Internet?
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat inside source list 1 interface serial 0/0/0 overload
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
      ip nat inside source list 1 pool comp
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
      ip nat inside source list 1 pool comp overload
    • access-list 1 permit 10.0.0.0 0.255.255.255
      ip nat pool comp 192.168.2.1 192.168.2.8 netmask 255.255.255.240
      ip nat inside source list 1 pool comp overload
      ip nat inside source static 10.0.0.5 209.165.200.225
  90. What benefit does NAT64 provide?
    • It allows sites to use private IPv6 addresses and translates them to global IPv6 addresses.
    • It allows sites to connect multiple IPv4 hosts to the Internet via the use of a single public IPv4 address.
    • It allows sites to connect IPv6 hosts to an IPv4 network by translating the IPv6 addresses to IPv4 addresses.
    • It allows sites to use private IPv4 addresses, and thus hides the internal addressing structure from hosts on public IPv4 networks.
  91. Refer to the exhibit. A PC at address 10.1.1.45 is unable to access the Internet. What is the most likely cause of the problem?
    CCNA2 v6.0 Final Exam 028

    CCNA2 v6.0 Final Exam 028

    • The NAT pool has been exhausted.
    • The wrong netmask was used on the NAT pool.
    • Access-list 1 has not been configured properly.
    • The inside and outside interfaces have been configured backwards.
  92. A network engineer is interested in obtaining specific information relevant to the operation of both distribution and access layer Cisco devices. Which command provides common information relevant to both types of devices?
    • show ip protocols
    • show ip interface
    • show cdp neighbors
    • show port-security
    • show mac-address-table
  93. Which two statements are correct if a configured NTP master on a network cannot reach any clock with a lower stratum number? (Choose two.)
    • The NTP master will claim to be synchronized at the configured stratum number​.
    • The NTP master will be the clock with 1 as its stratum number​.
    • An NTP server with a higher stratum number will become the master.
    • Other systems will be willing to synchronize to that master using NTP​.
    • The NTP master will lower its stratum number.
  94. A network administrator is verifying a configuration that involves network monitoring. What is the purpose of the global configuration command logging trap 4?
    • System messages will be forwarded to the number following the logging trap argument.
    • System messages that exist in levels 4-7 must be forwarded to a specific logging server.
    • System messages that match logging levels 0-4 will be forwarded to a specified logging device.
    • System messages will be forwarded using a SNMP version that matches the argument that follows the logging trap command.
  95. Refer to the exhibit. An administrator is examining the message in a syslog server. What can be determined from the message?
    CCNA2 v6.0 Final Exam 023

    CCNA2 v6.0 Final Exam 023

    • This is a notification message for a normal but significant condition.
    • This is an alert message for which immediate action is needed.
    • This is an error message for which warning conditions exist.
    • This is an error message that indicates the system is unusable.
  96. What is indicated by the M in the Cisco IOS image name c1900-universalk9-mz.SPA.153-3.M.bin?
    • a maintenance deployment release
    • a minor release
    • a mainline release
    • an extended maintenance release
  97. Refer to the exhibit. A network engineer is preparing to upgrade the IOS system image on a Cisco 2901 router. Based on the output shown, how much space is available for the new image?
    CCNA2 v6.0 Final Exam 024

    CCNA2 v6.0 Final Exam 024

    • 25574400 bytes
    • 249856000 bytes
    • 221896413 bytes
    • 33591768 bytes
  98. Refer to the exhibit. Based on the exhibited configuration and output, why is VLAN 99 missing?
    CCNA2 v6.0 Final Exam 031

    CCNA2 v6.0 Final Exam 031

    • because there is a cabling problem on VLAN 99
    • because VLAN 99 is not a valid management VLAN
    • because VLAN 1 is up and there can only be one management VLAN on the switch
    • because VLAN 99 needs to be entered as a VLAN under an interface before it can become an active interface
    • because the VLAN 99 has not been manually entered into the VLAN database with the vlan 99 command
  99. Order the DHCP process steps. (Not all options are used.)
    • CCNA2 v6.0 Final Exam 03

      CCNA2 v6.0 Final Exam 03